Commit 81f82b12 authored by Mathieu Lirzin's avatar Mathieu Lirzin

Improved: Upgrade some dependencies

parent 815fb528
......@@ -33,7 +33,7 @@ plugins {
id 'org.asciidoctor.convert' version '2.0.0'
id 'org.owasp.dependencycheck' version '5.2.2' apply false
id 'se.patrikerdes.use-latest-versions' version '0.2.12' apply false
id 'com.github.ben-manes.versions' version '0.25.0' apply false
id 'com.github.ben-manes.versions' version '0.27.0' apply false
id "com.github.ManifestClasspath" version "0.1.0-RELEASE"
}
......@@ -195,8 +195,8 @@ dependencies {
implementation 'oro:oro:2.0.8'
implementation 'wsdl4j:wsdl4j:1.6.3'
implementation 'com.auth0:java-jwt:3.8.3'
testImplementation 'org.hamcrest:hamcrest-library:2.1' // Enable junit4 to not depend on hamcrest-1.3
testImplementation 'org.mockito:mockito-core:3.1.0'
testImplementation 'org.hamcrest:hamcrest-library:2.2' // Enable junit4 to not depend on hamcrest-1.3
testImplementation 'org.mockito:mockito-core:3.2.0'
testImplementation 'com.pholser:junit-quickcheck-generators:0.9'
runtimeOnly 'javax.xml.soap:javax.xml.soap-api:1.4.0'
runtimeOnly 'de.odysseus.juel:juel-spi:2.2.7'
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment